Connection Failures

Unanswered Question
Apr 30th, 2009

When I run 'show serverfarm FOO' I see a bunch of failures. Is there anyway to get more detail as to the type of failures they are? Example:

ACE20-1/C1# sh serverfarm FOO

serverfarm : FOO, type: HOST

total rservers : 4



real weight state current total failures


rserver: web01 8 OPERATIONAL 0 279 150

rserver: web02 8 OPERATIONAL 1 185793 40413

rserver: web03 8 OPERATIONAL 2 204 130

rserver: web04 8 OPERATIONAL 1 1837 138




I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Gilles Dufour Wed, 05/06/2009 - 01:46


only 2 possible failures

- 1 - server did not respond

- 2 - server responded with a RESET

Capture a sniffer trace to get more information.


robertsmichael Thu, 07/23/2009 - 08:06

What would cause a RESET from the server?

I have a situation where a SSL connection through ACE to a server works fine from some workstations and it does not work from others. It is not a network connectivity issue. When it fails I get the message indicating there is a certificate error, then I click continue and get a page cannot be displayed.

This works fine from other workstations.

Gilles Dufour Wed, 07/29/2009 - 03:48

ACE will spoof the connection, so you will do the ssl session with ACE and then ACE will send the request to the server.

This is why you see the certificate error message.

If the server does not respond or respond with a RESET the connection is then closed with the client.

Server side issue.

Might be wrong default gateway on the server so bypassing ACE.



This Discussion