Aironet 1131AG can't configure via browser interface

Unanswered Question
Apr 30th, 2009
User Badges:

Hello,

I have a brand new 1131AG access point and I am trying to configure it.


I have plugged it into a lynksys router that is providing DHCP and it has given the access point the IP 192.168.1.101.

When I try to connect to this address in my browser it does not connect.

Telnet will not connnect either.


I can ping that address from the computer I am using to try to configure.


Does the web interface need to be enabled in some way?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fredn Tue, 05/05/2009 - 05:41
User Badges:
  • Cisco Employee,

You should be able to browse to the unit.  Verify it is an aIOS (Autonomous IOS) if the part number has "LAP" in it, then it is a Unified

(Lightweight) Access Point otherwise you should be able to easily browse into it.


If still no luck (connect a console cable) 9600,N,8,1 and hold the reset button (it will default) and you can watch it boot up on console

and see what IP it got.


Regards,


Fred

princesegunloves Wed, 05/06/2009 - 02:12
User Badges:

Remove the AP from the network and go through the commandline of the AP. Configure the BVI1 interface,give it a static ip addr, because u are using the ip addr of the  BVI1  to goin to the GUI. You can also give ip address to the interface F0 an ip addr from ur DHCP reserved ip addr, because its advice to give ur devices a static ip address so hat it will be easy for u to manage it.


Cheers

wleppens82 Wed, 05/06/2009 - 06:06
User Badges:

Hi,

Check if you can access the AP via a https connection.

Perhaps http is disabled.

Good luck

wim

maillance Thu, 05/07/2009 - 13:08
User Badges:

Thanks everyone for your suggestions.


This device is an LAP.



I have tried HTTPS and it doesn't work either.


I have successfully connected to it using the serial console, but there is no command to configure it. Even after I execute "enable" and enter the password, there is no configure command available.

princesegunloves Fri, 05/08/2009 - 00:42
User Badges:

Hello, Since 1130AG is a lightwight Access point u need a controller to work with it. Because its Zero configuration.U need a controller

Marcel Tempelman Tue, 06/09/2009 - 08:49
User Badges:

Hmmmm got the same situation, my main problem is that after giving the AP a new firmware (downloaded from the WLC) the AP disappears from the "WLC radar" and I end up with an AP uanble to config from the WLC and no way to config it from the CLI.


Any suggestions ??

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode