Sync between DCR, RME, DFM and CM

Unanswered Question
Apr 30th, 2009
User Badges:

hi!


please if you can help me with the LMS 3.1 ...

Device synchronization between the DCR and modules RME, DFM, and CM, has problems, an example follows:


I have a 6513 switch that are seen by the RME with the IP 172.17.4.125 but by the DFM with 172.17.2.209 ..


Below some screenshots



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 04/30/2009 - 11:10
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

From what I can tell by these screenshots, both 172.17.4.125 and 172.17.2.209 are in DCR. It sounds like both IP addresses are configured on the same device. If you want LMS to be managing the device by 172.17.4.125, delete the other device from DCR.


Then, go to DFM > Device Management > Device Import, and choose the desired allocation method. Make sure the 172.17.4.125 device is being managed by DFM.

marcoriosbazan Thu, 04/30/2009 - 11:49
User Badges:

both IP addresses do not appear in DCR, that is why none of them appears in the Device Import..


in the screenshot you can see that the switches 6513 are aliases but I can not remove .. because the RME module is correctly recognizing as 172.17.4.125..


sorry.. my english is horrible..


and thanks..



Attachment: 
Joe Clarke Thu, 05/07/2009 - 08:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Sorry, I missed this reply. Is this server integrated with ACS?

anil.gupta3 Thu, 05/07/2009 - 01:43
User Badges:

Hi Clarke,


I am not able to see any device in the DFM, whether as I am able to see devices in RME,CS & CM.


can you help me?

Joe Clarke Thu, 05/07/2009 - 08:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You need to start a new thread for your issue.

Joe Clarke Thu, 05/07/2009 - 10:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Just start a new post from the Network Management main page.

Joe Clarke Tue, 05/12/2009 - 09:43
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You have not answered my question about ACS integration.

marcoriosbazan Tue, 05/12/2009 - 11:20
User Badges:

sorry, had seen that question .. the answer is yes is integrated ..



CiscoSecure ACS

Release 4.0(1) Build 49

Joe Clarke Tue, 05/12/2009 - 11:38
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Okay. That's what I thought. Try temporarily disabling ACS integration. Then log in to LMS, and clean up unwanted devices from DCR. You should also be able to see your aliases at this time, so you can clean them up as well.


When DCR and your apps look okay, then re-enable ACS integration, and you should be set.

Actions

This Discussion