Not seeing full bandwidth

Unanswered Question

Hello guys,

I have a location upgraded from burstable T1 to T1 line..Users complaining slowness. I checked through cnet bandwidth meter it only shows 200-500 kpbs.

Called Verizon and they said it is configured fine on their end (they sent conf)

Here is my serial config

interface Serial0

description To Worldcom

no ip address

encapsulation frame-relay IETF

no ip mroute-cache

no fair-queue

service-module t1 timeslots 1-24

frame-relay lmi-type ansi


interface Serial0.1 point-to-point

bandwidth 1536

ip address x.x.x.x

ip access-group 199 in

ip nat outside

ip inspect AM-firewall out

no ip mroute-cache

no cdp enable

frame-relay interface-dlci 500 IETF

crypto map AM-region

No collisions or errors on the interface.(rebooted the router)

What you think..

Please help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Richard Burts Fri, 05/01/2009 - 02:34


You do not tell us what model of router this is and knowing that might be helpful. I see from your config that on this interface you are doing:

- frame relay which takes a small amount of bandwidth for overhead traffic such as LMI

- access list filtering on traffic through the interface

- ip inspect to dynamically track and control traffic through the interface

- address translation

- crypto processing (encryption) of traffic through the interface

Each of these things puts some load on the router. It is possible that the combined load is slowing things down. If your access list has some lines that include the "log" parameter that could impose additional load on the router. Perhaps it would be helpful if you would post the output of show proc cpu hist



Joseph W. Doherty Fri, 05/01/2009 - 04:07

Besides the issue Rick noted, you didn't note whether there are inteface drops.

As to users complaining about slowness, very common with most WAN links (especially if users are used to LAN perfomance).

As to your bandwidth meter only showing 200-500 Kbps, is that all traffic or one flow? If the latter, could be just what's available on the link when you measure.


There are many other issues to consider. One that often arises, is FIFO queuing impact to traffic when there's congestion (I see FQ is disabled). If this is an Internet connection, what's the ISP doing on their side? What's interface load look like?

Richard Burts Fri, 05/01/2009 - 07:36


There may be other aspects to think about that could help explain these symptoms. Is it possible that there could be something between the router and the LAN that might be a bottle neck, such as a duplex mismatch, or a faulty cable that could be corrupting packets and requiring retransmission?

In other locations that are seeing full T1 bandwidth are they also 1720 routers?



naderzaman Mon, 05/04/2009 - 21:15

Please note that the CNET bandwidth test is run from a PC to a server at a location within CNET's network. There are many factors that would effect the reported bandwidth other than your T1.

What is the controller configuration and please provide the result of show interface S0, show F/R PVC, etc.

iboxzipper Mon, 05/04/2009 - 23:35

as previously mentioned by others rather than using bandwidth meters better you can ask some ftp access form your upstream provider and monitor the bandwidth. Because you ISP should provide the guarantee.


This Discussion