Hunt List in B-ACD

Unanswered Question
May 1st, 2009

guys,

I have configure B-ACD on CCME 7.1 the welcome file is working after dialing the AA pilot number after that if i press any key to continue the Welcome prompt my call disconnects and on desired extension (which is available in hunt list it shows " 1 call in queue "

can any help plzz

my conf is as below !!

VG-MPX#sh run

Building configuration...

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 172.100.1.1 172.100.1.20

!

ip dhcp pool voice

network 172.100.1.0 255.255.255.0

default-router 172.100.1.1

option 150 ip 172.100.1.2

!

!

voice-card 0

no dspfarm

!

!

application

service queue flash:app-b-acd-2.1.2.2.tcl

param aa-hunt3 2200

param queue-le 15

param aa-hunt2 2100

param queue-manager-debugs 1

param number-of-hunt-grps 2

!

service aa flash:app-b-acd-aa-2.1.2.2.tcl

param number-of-hunt-grps 2

paramspace english index 0

param handoff-string aa

paramspace english language en

param max-time-vm-retry 2

param aa-pilot 3500

paramspace english location flash:

param second-greeting-time 20

param call-retry-timer 20

param max-time-call-retry 60

param voice-mail 4555

param service-name queue

!

!

!

!

interface Loopback0

ip address 172.100.2.2 255.255.255.0

!

!

interface FastEthernet0/1

ip address 172.100.1.2 255.255.255.0

duplex auto

speed auto

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.3.1

ip route 0.0.0.0 0.0.0.0 172.100.1.1

!

!

access-list 23 permit 10.10.10.0 0.0.0.7

!

!

tftp-server flash:aap-b-acd-2.1.2.2.tcl

!

!

!

dial-peer voice 3500 pots

service aa

incoming called-number 3500

!

dial-peer voice 10 pots

incoming called-number .

direct-inward-dial

!

dial-peer voice 100 voip

service aa

destination-pattern 3500

session target ipv4:172.100.2.2

incoming called-number 3500

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

!

!

telephony-service

load 7910 P00403020214

load 7912 CP7912080001SCCP051117A

load 7960-7940 P00307020200

load 7970 TERM70.6-0-2SR1-0-5s

max-ephones 41

max-dn 144

ip source-address 172.100.1.2 port 2000

auto assign 1 to 8

system message Your current options

time-format 24

max-conferences 12 gain -6

moh moh.wav

multicast moh 239.10.16.4 port 2000

web admin system name cisco password cisco

dn-webedit

time-webedit

transfer-system full-consult

secondary-dialtone 9

create cnf-files version-stamp 7960 Feb 05 2009 01:27:27

!

!

ephone-dn 1 dual-line

number 000 secondary 17380000

label 17380000

description Test

name Test

no huntstop

!

!

ephone-dn 2 dual-line

number 001 secondary 17380001

label 17380001

description Test

name Test

!

!

ephone-dn 3 dual-line

number 002 secondary 17380002

label 17380002

description test 2

!

!

ephone-dn 10 dual-line

!

!

ephone 1

mac-address 001F.CAE9.3C7D

type 7911

button 1:1

!

!

!

ephone 2

mac-address 001F.CAE9.C9E2

username "Test" password 000

type 7911

button 1:2

!

!

!

ephone 3

mac-address 0021.5503.6F62

type 7961

button 1:3

!

!

ephone-hunt 1 sequential

pilot 2100

list 001

timeout 10

!

!

ephone-hunt 2 sequential

pilot 2200

list 002

timeout 10

!

VG-MPX#

can any one help plzzz

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Sat, 05/02/2009 - 10:26

You may have problems qith hunt-groups made with a list of one DN only.

try configuring the extensions directly under service queue.

In any case collect "debug voice application scriot" with "term mon" to see what is happening.

markus.thelen Tue, 08/11/2009 - 00:40

Hi,

I ran into the same problem. The debug said something about moh= live feed.

So I set the moh in telephony service to a file in flash ...and it worked.

Kind REgards,

Markus

Actions

This Discussion