G729 Conferencing w/ CCM4.2(3)sr2b

Unanswered Question
May 2nd, 2009

Ever since I changed from G711 to G729 I can no longer Meet-Me Conference.

Running CCM 4.2(3)sr2b and using 2 2651XM 12.3(14)T7

What research I've done points to external hardware transcoding.

My attempts to set up the transcoding on my 2651XM Voice Gateways are included in the 2 attachments...43vgr and 44vgr.txt.

I have managed to get the mtp001, cfb001, and xcode001 to register in the CCM on the G729 Device Pool in the G729 Region.

It is still not working.

Symptoms are the first person sets up the Meet-Me Conference and it connects for a brief second and then gets a "temp fail" message on the display...no others can connect as they get reorder tones.

Any suggestions would be most appreciated as I am unsure what I am missing.

Kindest regards.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Sat, 05/02/2009 - 19:03

you have a HW CFB and also XCODER

either configure the MRGLs using the SW CFB + XCODER making sure the device pool of both devices is the same and they're in the same regions (file 44)


configure the MRGL with the HW CFB (file 43)

If the XCODER is registered most probably the issue is one of the following: MRGL/device pool/region. Make sure they're configured properly to ensure access to resources.



if this helps, please rate

mestridge Sat, 05/02/2009 - 20:35

I've included some screen shot configs that I forgot to include the first time. Please note that IP x.x.33.125 references the 44vgr.txt and x.x.29.125 references the 43vgr.txt.

The screen shots will correlate what is associated with which Device Pool and how the Device Pools and Regions are configured.

Kindest regards,



This Discussion