LMS ciscoview error

Unanswered Question
May 3rd, 2009
User Badges:

Hello,


I have some issues with LMS 3.0.1 , when i try to check device(s) with ciscoview it shows this error:


Cannot find applicable device package for 10.0.60.3.

This error could be due to one of the following:

- The device package for this device type is not installed.

- Device support for this device type is not available.

- You are trying to open a component inside a device.

To correct the problem, either install a device package for the device type, or open the parent device to manage the component.



I followed the steps: Common Services ->Software Center-> Device Update, but it shows that there is "no available updates" and the the problem persists.


I have 3750-E ,4500, 6500 series that works fine , but i have 1800, 2800, 3800 series routers that i have problem with (with ciscoview).


Please i need some help.



Regards,

George

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sun, 05/03/2009 - 14:55
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

To support the 1800, 2800, and 3800 series routers you need to make sure you have the following CiscoView packages loaded:


Rtr1800 (latest 7.0)

NGMARShare (1.7)

Rtr2800 (8.0)

Rtr3800 (8.0)


If CiscoView claims you already have these packages installed, uninstall them, then either download them from Device Update, or go to http://www.cisco.com/cgi-bin/Software/CiscoView/cvplanner.cgi , and download them from there.

Actions

This Discussion