1505 problem

Unanswered Question
May 3rd, 2009

hello experts!!!


we have three 1505 ap which are really giving me the p.i.t.n. (pain in the neck).


i'm trying to connect them to a 2106 wlc sw 4.1.185 bl 4.1.190 and but they don't seem to communicate with the controller. there are no messages after debug lwapp events enable command. changed the country codes, added the mac addresses to the ap policies and mac filter list. no error messages have been recorded coming from any of the three ap's.


changed the sw version to 4.1.185, still they don't do anything. read the sw releases and found that this ap will not be recognized by the 5.0+ versions.


does anyone has any ideas on this.


thanks!





  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
naks Mon, 05/04/2009 - 05:31

Hi,


Couple of questions:


1. Are the aps and the WLC in the same vlan?

2. Have the aps been primed to locate the controller?

3. You mentioned that country code has been changed. What was the earlier country code and what was it changed to?


Regards,


Nagendra

pirateoftheairwaves Mon, 05/04/2009 - 21:18

hi nagendra,


the ap's are in the same vlan as the wlc which are directly connected to it.


the ap's were not primed. these are new ap's out of the box.


AIR-LAP1505G-E-K9


i switched the country code to US just to see what will happen. well, that didn't help.


we've also 1242's and they work fine with the same wlc.


now, i've load up AIR-WLC2100-K9-4-1-192-35M-MESH.aes. still no response from ap.



naks Tue, 05/05/2009 - 05:40

Hi,


The country code will come into picture only when the WLC is able to receive discovery requests from the aps and then later at the joining phase. In your case, as you mentioned, the WLC is not receiving any messages from the aps. Can you try a couple if things:


1. Can you make sure that the ports on the switch are not having an issue? Is it possible for you to plug any of 1240s in the same port that you are currently using to connect the 1505 aps and see if the 1240 is able to connect to the WLC on this port.

2. Do you have a sniffer by any chance? You can sniff the ap port and see what messages are coming on it.


Regards,


Nagendra

pirateoftheairwaves Fri, 05/15/2009 - 23:04

hello naks,


1. i just plugged in another 1242 ap on the same port where the 1505 was connected and the 1242 has joined the controller effortlessly.


2. sniffer? how to do this? what tool should be used?


thanks for u reply!



naks Sun, 05/17/2009 - 23:11

Hi,


Since the same port works for a 1240 access point, there is obviously no problem with the port then. You have already mentioned that you are not seeing any packets from any of the 1505 aps reaching the WLC. Assuming that the 1505 ap is set up properly and running, it should be sending some packets through the port. If you have a packet analyzer like ethereal/wireshark, you can use it see the network traffic going through that port. This will help us figure out what the problem is. In case you don't have a packet analyzer, you should be able to download a trial version of this software from http://www.wireshark.org/download.html.


Regards,


Nagendra

pirateoftheairwaves Mon, 06/08/2009 - 07:00

hello nagendra,


sorry for late reply.


well, i was able to packet sniff. unfortunately, no messages is coming from the 1505 ap.


see if i did it the right way....


devices:

877 router

1505 ap x 2

1242 ap

1505 power injector

1505 poe cable x 2


sniffer: wireshark 1.0.8


connection 1:

my notebook to fe0 of 877 router

input of injector to fe1

fe0 & fe1 in vlan1

output of injector to 1505 ap


result: no packets coming from the ap.

power is provided to ap as the fe1 toggles from down to up status.


connection 2:

my notebook to fe0 of 877 router

input of injector to fe1

fe0 & fe1 in vlan1

output of injector to 1242 ap


result: dhcp packets were captured coming from the 1242 ap. pls see attached.

power is provided to ap as the fe1 toggles from down to up status.


i've tried connection #1 on two different 1505's and two different poe cables. and they had the same results.




Attachment: 
naks Fri, 06/12/2009 - 02:16

Hi,


Sorry for the late reply.


If no packets are coming out of the port when the 1505 is connected, that is an issue. Have you tried with a different 1505?


Can you describe the topology of your network? I assume you are connecting the 1505 to the FE port on the 877 router. Is it possible for you to connect the 1505 directly to a L2/L3 switch and see if it is able to join the controller?


Regards,


Nagendra

pirateoftheairwaves Fri, 06/12/2009 - 20:29

hi nagendra!


Can you describe the topology of your network?

just a simple setup i made for this test.

the 1505 ap's were connected to the OUTPUT port of the power injector.

the INPUT port of the power injector connected to the FE1 of the 877 router.

FE0 of the router connected to my computer (for packet sniffing).


Have you tried with a different 1505?

Yes. tried two 1505's with the prior setup. they behave the same way, i.e., no messages coming from the ap. i replaced the 1505 ap with a 1242 ap in the same setup and i got those dhcp packets.

also tried with another poe cable and power injector. but when the 1242 sent some packets, i knew the power injector was working properly.


I assume you are connecting the 1505 to the FE port on the 877 router.

Yes, they are on FE1 of the 877 router and all the FE's are on vlan1.


Is it possible for you to connect the 1505 directly to a L2/L3 switch and see if it is able to join the controller?

Yes, I did connect the 1505's to a 3750 L3 switch where the 4404 wlc is connected via the Gig1/0/1, the 1505 ap's do not communicate with the wlc. mac addresses of the 1505 were added. but when i plugged in the 1242, right away it joined the wlc.


thanks for your time, nagendra!



naks Mon, 06/15/2009 - 05:20

Hi,


How many aps are currently connected to the WLC? I hope we are not trying to connect more than 6 aps here since that is the maximum allowed for a 2106 WLC.


Apart from this, can you try and connect the a 1505 directly to the 2106 and see if that works. There are 2 ports on the 2106 where you can connect the access points directly.


Could you also let me know the part number for the power injector that you are using and the WLC config?


Regards,


Nagendra

mat.edwards Sun, 06/28/2009 - 03:20

Can you please power the AP and connect it directly to your PC with packet trace running and post.


Then if you download a simple DHCP server such as TinyDHCP server. Again connect to your 1505 to your PC and post the traffic.


In both instances you should be seeing either DHCP traffic or LWAPP join requests. Please leave both tests running for about 20-30 minutes.


This will eliminate issues with Switch/WLC etc, if you connect your PC direct and still do not see any traffic at all from the AP's then you have a definate problem with the AP's themselves.


Can you confirm what Power injector you are using and that you have tried more than one? Have you re-terminated the supplied cable at all?


Where did you buy these AP's from? Were they in original Cisco packaging and sealed?


Cheers

Mat

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode