Phone Messenger 7911G

Unanswered Question
May 3rd, 2009

Setup CUCM 6.1.2 & CUPS 6.0.4, phone subscribe to Phone Messenger.

When user logs into 7941G using Ext Mobility & Phone Messenger, user will get MWI when a message is received by the user.

But when the same user logs into 7911G using Ext Mobility, no MWI does not appears when a message is received on the phone.

Anybody can help?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
muzafarabd Mon, 05/11/2009 - 17:56

Correction...this step is actually to enable the notification, the light on the phone will blink as if there is an incoming call. Not the steady MWI light.

I got the steps from TAC.

It can be done only if the following is done.

On CUPS, Login to User option Web page and verify following:

1. Choose User Options > Preferences> IPPM Settings.

2. From the Play Audible Notification field, choose:

- On-to enable the alert

3. Click Save.

4. Reset the phone.

On the 7911.

1. From phone itself press Services and select Phone Messenger.

2. Go to Settings, and log in with PIN.

3. Select Audible Alert, choose ON with Arrow Key and click Press the Soft Key. You will see displayed: Requesting... and then 'Set to On' is displayed.

If you don't press the Select Key, you will see displayed under Audible Alert 'Now:On' what actually means that alert is not set.

(Who's figure this?)

These steps are not required for the 7941.

Unfortunately, these steps has to be performed individually, no bulk update capability.

Actions

This Discussion