Receiving this error via an alert: The Critical message is: ISQ: [notification] Fail to send notification.

Unanswered Question
May 4th, 2009

The Critical message is:

ISQ: [notification] Fail to send notification. Please make sure HTTP access to ISQ is configured.

The Ironport Spam Quarantine is not enabled and there are no policies configured to use the ISQ.  What cuold be causing this alert?

Thanks

Adam

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jhogue Mon, 05/04/2009 - 15:22

Hi Adam,

Thanks for posting this. I'll do some research and get back to you. I'm pretty sure the system setup wizard enables the spam quarantine by default, could that be the cause?

Jonathan

Please check your interface configuration. It might be that you have provided the URL to access ISQ by users. It per default uses port 81. The entry might look as follows: http://isq.netfarmers.net:81

Than you have to check the Anti-Spam configuration. Is this feature enabled globally and if it is maybe you have configured SPAM and SUSPECTED SPAM handling?

Regards,

Edgar

adam.barker Sat, 05/09/2009 - 18:15

Guys

ISQ had not been enabled on any of the interfaces, so I doubt that was the problem.  However, ISQ was actually enabled, something which must automatically be enabled during the wizard setup, although I do not use the spam quarantine.  It's now disabled, so I'd be surprised if we see this critical notification again.

Still doesn't explain the error notification, but it has not had an impact on performance or caused any issues.

Regards

Adam

Actions

This Discussion