Double links within email subscriptions

Unanswered Question
May 4th, 2009
User Badges:

Hi,


Apologies if this has already been covered off (I looked but couldn't see anything).


I often use the email subscription feature so I get a full-text copy of posts sent to my email.


For the most part this is great, however whenever there is a quotation mark or a link to a URL things get messed up.


For quotation marks you get "TEXT"


For links you get the link twice, but slightly different code placed around it:


<A HREF="javascript:newWin('http://www.cisco.com/en/US/docs/ios/mcl/allreleasemcl/all_book.html')">http://www.cisco.com/en/US/docs/ios/mcl/allreleasemcl/all_book.html</A&gt;


Also the code breaks the link - it tries going to the url repeated twice.


If you go to the thread on the web page version everything is fine, it is only for the email subscription based version.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
marikakis Fri, 05/08/2009 - 18:38
User Badges:
  • Gold, 750 points or more

This thread reminds me of an older thread I had opened about an issue with embedded URL's while editing posts. The weird format which includes HTML tags and double quotes looks very similar to the output I was seeing when editing posts that had URL's in them (this issue has been resolved). This might be another instance of the same root cause or not. I mention it just in case.

Daniel Bruhn Mon, 05/11/2009 - 04:53
User Badges:
  • Blue, 1500 points or more

Thanks for brining this to my attention. I will have IT investigate the problem.


Cheers,


Dan Bruhn

NetPro Community Manager

Actions

This Discussion