ASA ASDM problem

Unanswered Question
May 4th, 2009

Dear All,


I am trying to configure my ASA 5510, I restored it to factory default settings by using


(config)#configure factory-default


now,, in the books, the author said, by default there is no username and password to sign in into the ASA,, but when i open my browser and enter https://192.168.1.1 it asks for a username and password,


when i simply clicked on submit button without entering any username and password,, it doesn't go forward,,


then I made a username and password on ASA using

username ------ password ------ command


now, it accepted the password,, but not launching its software,,, it hangs on the dialog window


Cisco ASDM Launcher,,


Device Ip

username

password,,


I also tried to use JAVA based configuration,, but when i open the window,, it shows a message, ble to load application, Exception in Starting Main wi


I updated my Java Runtime by downloading it from java.com but no result,,


Please help,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
junshah22 Mon, 05/04/2009 - 20:28

I am using Java 6 update 13,,


do i need to uninstall update 13 and to switch back to update 6?? if yes, hows it possible?


Please advise


Regards,


Junaid

rjaaouan Tue, 05/05/2009 - 01:48

Hi,

I had the same issue before with Win Vista and java 6.13 in 2 laptops. In the end I giveup and i'm using XP with Java 6.13, and it work fine.


I hope it's not a bug!

Reda

junshah22 Tue, 05/05/2009 - 04:58

I am currently using Windows XP,, should i try with vista??



Actions

This Discussion