IP Communicator Time Off By 3 hours

Unanswered Question
May 4th, 2009

I have a Cisco IP Communicator 7.0 running on 2 computers and the time is GMT -2 on the IP Communicator phones while the 7940 desk phones all have the correct time (EDT or GMT -5). These are connecting to a UC520 system. Any ideas where to look? The time on the UC520 itself is correct.

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dwrice000 Mon, 05/04/2009 - 11:21

Nevermind, the solution to my problem was the timezone setting under telephony-service in the CLI. The phones were correct because they were using NTP with the UC520 as the source while the CIPC was using the PC's clock as the source and the timezone setting from the UC520.

NOTE: After you change the timezone setting on the UC520 in the telephony-service section, you need to recreate the cnf files for your phones.

Actions

This Discussion