CONTRAST on 7971/7975

Unanswered Question
May 4th, 2009

does anyone know why i am unable to change the contrast on my 7971/7975 phones

all other settings work OK but contrast setting is dimmed and not accessible

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dsweeny Sun, 05/10/2009 - 08:50

go to the CCM admin page > find/select your 7971 > at the "phone configuration page", go to the "Product Specific Configuration" section > look for parameter "Settings Access" and verify that you have it set to "Enabled".

Also is it working on "low-power mode"?

tallpaulroe Sun, 05/10/2009 - 23:56

settings access is enabled and i can access all other settings OK such as brightness and colour. it's just contrast that is "greyed"

not sure what you mean bye low power mode ?

i have the display switched off other than when an incomming call switches it on and the display timeout is set for 120 seconds.

Alex Bagaglio Thu, 06/04/2009 - 23:50

Hi,

have you solved this issue?

We're having the same behavior on 7971/7970 with CUCM 7.0.2.

setting access is enabled

tallpaulroe Fri, 06/05/2009 - 00:14

one other point i have some on power cubes and some on POE and they all do it.

so i dont think it's a PSU issue

Alex Bagaglio Fri, 06/05/2009 - 03:03

I agree, I don't think it's a Power Issue

I've tried PoE with Cat4500 and

2821

Also using the Power Cube didn't change anything.

I've tested this Issue with Firmware 8.5.2 and 8.3.4, however still no solution...

Actions

This Discussion