CME-3 fxo ports but can only make 1 O/B call

Unanswered Question
May 4th, 2009
User Badges:
  • Bronze, 100 points or more

Hello. The router has 3 fxo ports but only able to make 1 call outbound at a time. The caller will not getting anything, just disconnects.


I have verified all the ports and pots lines by shutting each one down and able to complete calls out of all three.


When I do a show voice port sum. I see the second voice port go offhook but the call does not complete. And in the debug I see disconnect cause=28.


I have also tried using a trunkgroup instead of preferences on the dial-peers. Here is the voice port and dial-peer config.


voice-port 0/0/0

supervisory disconnect dualtone

pre-connect

pre-dial-delay 2

timeouts call-disconnect 5

timeouts wait-release 5

timing hookflash-out 250

connection plar opx 281

caller-id enable

!

voice-port 0/0/1

supervisory disconnect dualtone

pre-connect

pre-dial-delay 2

timeouts call-disconnect 5

timeouts wait-release 5

timing hookflash-out 250

connection plar opx 282

caller-id enable

!

voice-port 0/0/2

supervisory disconnect dualtone

pre-connect

pre-dial-delay 2

timeouts call-disconnect 5

timeouts wait-release 5

timing hookflash-out 250

connection plar opx 283

caller-id enable

!

voice-port 0/0/3

supervisory disconnect dualtone pre-connect

pre-dial-delay 2

timeouts call-disconnect 5

timeouts wait-release 5

timing hookflash-out 250

connection plar opx 281

caller-id enable

!


dial-peer voice 3 pots

description ** FXO pots dial-peer **

preference 1

destination-pattern 91..........

port 0/0/3

forward-digits 11

no sip-register


dial-peer voice 7 pots

description ** FXO pots dial-peer **

preference 2

destination-pattern 91..........

port 0/0/1

forward-digits 11

no sip-register




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 05/04/2009 - 15:56
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Configure hunt-group for the fxo ports, and reference it instead of a port in a single DP> That is the recommended mode of operation.

Nicholas Matthews Mon, 05/04/2009 - 16:25
User Badges:
  • Red, 2250 points or more

You've got something else going on here, but it's hard to tell from partial description/debug.


If you can post the full debugs and show run we may be able to determine the problem.


Suspects: num-exp, translation patterns, dial peers you're not expecting, max-conn, etc



-nick

jaschulz Mon, 05/04/2009 - 17:15
User Badges:
  • Bronze, 100 points or more

Thanks for the help.


I'm out of office right now and can use the tools, since vpn is down. Don't have the debugs either, sorry. Would have to post that tomorrow.


Thanks.



Attachment: 

Actions

This Discussion