mhuaynate Thu, 05/14/2009 - 12:48
User Badges:

thank for you information, but I have a problem. When i try to connect to the SSID, I cant. I associated the ssid with specific vlan. I cant connect to the SSID

Leo Laohoo Thu, 05/14/2009 - 15:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Disable all authentication to your AP and let your PC/Laptop associate to it. Once this is possible, then you start adding some configuration such as Authentication.

George Stefanick Thu, 05/14/2009 - 19:47
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Leo ~ 5 stars ! This is the best way to apply security when doing wireless in my humble opinion. There are some many factors when doing wireless security and start off easy and start adding on layers. And just the reverse when you have issues, take layers off...

Leo Laohoo Thu, 05/14/2009 - 21:32
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Thanks for the ratings George.

mhuaynate Fri, 05/15/2009 - 06:24
User Badges:

thank for your help, I found the mistake, firts I created the vlan, second I created the SSID an asoociated one vlan with one SSID, but there is a potion Network ID,I think that was the problem, because when I Disable this option, I could connect to the SSID.


Example 1:


SSID: pisos SSID: oficina

Vlan: 10 Vlan: 20

Network ID: 10 Network ID: 20


Example 2:

SSID: pisos SSID: oficina

Vlan: 10 Vlan: 20


In the first example I cant connect and the second examle I can connect.


Now I want to kown in what situacion I have to put the Network ID.


I going to found out in the Cisco documentation.


Thank.


Marco



Actions

This Discussion