Unable to see an IPT phone

Unanswered Question
May 5th, 2009
User Badges:

We are configuring an IPt network. the switch is a 3750 and the phones (5) are 7942. the strange is that 4 phones are ok while the last phone is not able to get an ip address and the configuration.

the DHCP is in the UCM. The port where is connected the last phone is flapping up-down. In the switch there are some security paramentes (dhcp snooping,arp inspection, verify source....):


ip dhcp snooping vlan 100,102,116-117

no ip dhcp snooping information option

ip dhcp snooping database flash:/DHCP_Snooping_Table_3750

ip dhcp snooping

ip arp inspection vlan 100,116


(.....)



interface FastEthernet1/0/5

description Cisco ip phone + PC (DHCP)

switchport access vlan 100

switchport mode access

switchport voice vlan 116

switchport port-security maximum 2

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

srr-queue bandwidth share 1 10 70 20

srr-queue bandwidth shape 3 0 0 0

priority-queue out

mls qos trust device cisco-phone

spanning-tree portfast

ip verify source

ip dhcp snooping limit rate 10


we removed all these security features but nothing happens. we tried to move to phone to another port, change the cable or put anothe phone in this port but the situation is always the same

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Tue, 05/05/2009 - 05:45
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

When you say situation is always the same do you mean the same phone does not come up on another port or another phone does not come up on this port?

What does the phone log say?

Is the port in the same VLAN?

Do you have sufficient number of IPs in the DHCP scope?

Does "show logging" reveal anything on the switch?


HTH,


Chris

Actions

This Discussion