upgrade call manager OS from 2000.4.3a to 2000.4.6

Unanswered Question
May 5th, 2009

I am trying to upgrade call manager OS from 2000.4.3a to 2000.4.6,

however when I double click the exe file that i download from the cisco forum, it always fails to extract, and the error message is " the content of this file cannot be unpacked. the executable you are attempting to run is corrupted".

i have tried to download it many times using different PC and got the same error,

any idea?

Rachel

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bigcappa1 Tue, 05/05/2009 - 06:09

Have you ran the MD5 checksum against it to see if this is ok. Did you mean the Cisco download centre rather than the forum for downloads as the download centre is the only place you should download from

thanks

paul

Actions

This Discussion