QuickVpn and Vista

Unanswered Question
May 5th, 2009
User Badges:

I have an Xp machine working using the latest version of Quickvpn but my Vista

machine hangs on verifying network.

Any ideas. Connecting to a VRS4000.

Currently working with any xp machine

but cannot get quickvpn to work with Vista.

Thanks!

Mel

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
brobinson2102 Tue, 05/05/2009 - 07:15
User Badges:

Mel,

I've been fighting this one for a while now. I'm connecting the Vista QuickVPN to a LinkSys WRV210 router. Here's what I've been doing:

1. Disable third party firewalls and use the Windows Firewall. (Turning off the windows firewall disables IPSEC.)

2. Enable VPN Client to Ping router during Network Verification: Create exceptions for UDP ports 500 and 4500.

3. Enable VPN to use NAT on both ends. Use REGEDIT and make the following change:


Locate and then click the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent

On the Edit menu, point to New, and then click DWORD (32-bit) Value.

Type AssumeUDPEncapsulationContextOnSendRule, and then press ENTER.

Right-click AssumeUDPEncapsulationContextOnSendRule, and then click Modify.

In the Value Data box, type one of the following values:

Enter a value of 2 configures Windows so that it can establish security associations when both the server and the Windows Vista-based or Windows Server 2008-based VPN


4. Go to Services, set IPHelper to manual and stop the service.

5. If you need NetBios: Copy LMHOSTS. file to C:\Windows\System32\Drivers\Etc

Open a cmd prompt and run nbtstat -R then nbtstat -c to see the change.


Hope this helps.

b.

Actions

This Discussion