IPMA and EM

Unanswered Question
May 5th, 2009
User Badges:
  • Silver, 250 points or more

I have the following:

IPMA and the manager has a 7970


When I configure the manager with a device name (SEPXXX) it works, I have the icons on the screen.

However when I try to configure the manager to use a device profile, I never see the icons on the screen. I restarted the IPMA service several times, but it seems that when I select the device profile it wont work.


According to the manual EM should work for the managers.


I am using CM 6.1.2


Any idea?


Thanks,


JH


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Mon, 05/11/2009 - 18:58
User Badges:

check for the following configurations:

- "Mobile Manager" check box is checked at Manager Configuration Page.

- EM Device Profile is selected in the drop down for "Device Name/Profile" (and not the static phone) at Manager Configuration Page.

- The EM Device Profile is configured with Softkey template for IPMA Standard Manager.

- The EM Device Profile is subscribed to IPMA Phone service.


j.huizinga Thu, 05/14/2009 - 03:17
User Badges:
  • Silver, 250 points or more

This was all correct, but finally after a reboot of CM it worked.


when making a small change you have to restart the IPMA service, and after many restarts it seems completely unstable, only a reboot clears up the mess.


I shall make an upgrade to 6.1.3 to see if IPMA is more stable.


Thanks,


Jan

Actions

This Discussion