PPP Virtual Tunnel on FR- (EIGRP problem)

Unanswered Question
May 5th, 2009

Hi, I have Router A and B having Frame-Relay connectivity. I have configured Virtual Templete 1 on PPP over FR on both side. I am able to ping both side. If I configure RIP or OSPF on that link, I am getting all advertised routes on the other side. But if I configure EIGRP, I am seeing that Neighbor is built, no there is no any router advertisement. Any idea why this is happening with Eigrp.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (2 ratings)
Loading.
thotsaphon Tue, 05/05/2009 - 11:51

Rupesh,

Eigrp should be fine. It's a good idea to see what you configured on both sides. Are you trying to advertise loopback ip addresses? Please post a "sh

ip protocol" command on both sides.



Toshi

Rupesh Kashyap Tue, 05/05/2009 - 19:42

If I debug Eigrp pakcet Update, I am getting many logs as "Eigrp update - Ignored from ourselves"


int e0/0

ip addr 150.1.1.1 255.255.255.0


interface Serial0/0

encapsulation frame-relay

frame-relay interface-dlci 201 ppp Virtual-Template1


interface Virtual-Template1

ip address 54.1.7.6 255.255.255.0


router eigpr 10

no auto

network 54.1.7.6 0.0.0.0

network 150.1.1.1 0.0.0.0

thotsaphon Tue, 05/05/2009 - 19:57

Rupesh,

Please let me see "sh ip protocol" outputs on both sides.


Toshi

Rupesh Kashyap Tue, 05/05/2009 - 20:04

I would send u later as it is in office.

But I want to brief you, in IP Protocol, it is showing the Virtual-Access and other interface for publishing route. In Topology, I am not seeing any passive/active route for remote end. But Neighor is established.

Actions

This Discussion