Remote IP connection

Unanswered Question
May 5th, 2009

Here is my configuration. Why can't I connect via HTTP: (using IE 8)

******************************************

Current configuration : 3322 bytes

!

! Last configuration change at 14:23:42 PDT Tue May 5 2009

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Switch-Name

!

enable secret 5 <Removed>

!

clock timezone PST -8

clock summer-time PDT recurring

ip subnet-zero

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

interface FastEthernet0/1

description Router

speed 100

duplex full

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

!

interface FastEthernet0/7

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

!

interface FastEthernet0/12

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

!

interface FastEthernet0/17

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

description X-Over

speed 100

duplex full

!

interface Vlan1

ip address XXX.XXX.XX.195 255.255.255.224

no ip route-cache

!

ip default-gateway XXX.XXX.XX.193

no ip http server

ip http access-class 2

access-list 2 permit XXX.XXX.XX.15

access-list 2 permit XXX.XXX.XX.11

access-list 2 permit XXX.XXX.XX.10

access-list 2 permit XXX.XXX.XX.210

access-list 2 permit XXX.XXX.XX.204

access-list 2 permit XXX.XXX.XX.205

access-list 2 permit XXX.XXX.XX.236

snmp-server community <Removed> RW

snmp-server community <Removed> RO

snmp-server location District Office

snmp-server contact <Removed>

banner motd ^C

******************************************************************************

Medical Board of California

WARNING: This system is for the use of authorized clients only. Individuals

accessing the network system without authorization or in excess of their

authorization are subject to having all of their activity on this State of

California network system monitored and recorded by system personnel. To

protect the network system from unauthorized use and to ensure that the network

system is functioning properly, system administrators monitor this system.

Anyone using this network system expressly consents to such monitoring and is

advised that if such monitoring reveals possible conduct of criminal activity,

system personnel may provide the evidence of such activity to law enforcement

officers. Access is restricted to authorized users only. Unauthorized access

or use will result in criminal and civil actions under the Health Insurance

Portability and Accountability Act of 1996 (HIPAA, Title II) and California

Penal Code Section 502.

******************************************************************************

^C

!

line con 0

exec-timeout 0 0

stopbits 1

line vty 0 4

access-class 2 in

exec-timeout 30 0

password 7 <Removed>

login

length 0

line vty 5 15

access-class 2 in

exec-timeout 30 0

password 7 <Removed>

login

length 0

!

ntp clock-period 17179947

ntp server XXX.XXX.XX.247 key 0 prefer

ntp server XXX.XXX.XX.17

ntp server XXX.XXX.XX.1

!

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Blakley Tue, 05/05/2009 - 13:56

no ip http server

Your http server is disabled in your config.

Try "ip http server"

You should be able to connect then.

HTH,

John

Actions

This Discussion