HUM logs

Unanswered Question
May 6th, 2009


sometimes in HUM, I try to load MIBs and they fail dued to dependencies. Today I'm trying to load a MIB related with QoS that depends on other 23 MIBs, and I don't know which is the one that fails.

Are there any log files where I could see this info?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kahjin.khoo Tue, 09/29/2009 - 02:46


Like you I was trying to pinpoint the exact MIB that was lacking to compile CISCO-CLASS-BASED-QOS-MIB.

However I couldn't locate any error related messages pertaining the compilation. Did I miss something?

Btw did you manage to load the said QOS mib above?

cmartinvalle Tue, 09/29/2009 - 02:54


finally I was able to load the MIBs. If dependencies are missing you can find the MIBs needed in NMSROOT/log/upm_base.log.

Also, you can search in for CISCO-CLASS-BASED-QOS-MIB and dependencies are shown.


kahjin.khoo Tue, 09/29/2009 - 03:10


Thanks for replying. I tailed upm_base.log in /var/adm/CSCOpx/log/ and was looking for something like "Error while compiling. Required dump file not available." but I didn't come across anything like that.

Yeah I got the dependency reference from here:

Oddly enough, I had the QOS MIB loaded and working fine in Windows, but no joy for Solaris.

cmartinvalle Tue, 09/29/2009 - 03:19

I installed LMS + HUM in a Windows server...

Perhaps you can you enable some debug in HUM in order to see anything else in a log file.

kahjin.khoo Tue, 09/29/2009 - 22:01


Okay the problem was resolved with some help from Cisco. Things to note:

1. HUM 1.2 was deployed

2. MIB compile errors were found in HUMPortal.log, not upm_base.log for my case.

3. RFC1158-MIB was the missing MIB, and was not listed in the dependency list.


Anonymous (not verified) Tue, 09/29/2009 - 07:24

Anonymous (not verified) Tue, 09/29/2009 - 07:25

Anonymous (not verified) Tue, 09/29/2009 - 16:05


This Discussion