Several access points radios reset every night at 11:00

Unanswered Question
May 6th, 2009
User Badges:

I have about 8 radios out of 100 that the radio interface resets every night at the same time... It doesn't affect anything since it is late at night but I can't understand why... WLSE and autononmous ap.


000082: May 5 23:00:01.748: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to down

000083: May 5 23:00:01.752: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset

000084: May 5 23:00:01.774: %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up


Any ideas?


TIA

Joe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
George Stefanick Wed, 05/06/2009 - 18:53
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Is just the APs, is the switch bouncing to?

jbarger Thu, 05/07/2009 - 06:47
User Badges:

The power on the port is not going off, the switch doesn't have any interface up/down at all for the port that the access point is connected to.


It is just the APs. I really just wonder why.

jeff.kish Thu, 05/07/2009 - 07:19
User Badges:
  • Silver, 250 points or more

Try disabling SNMP, maybe there's something out there that's telling it to do this.


Very strange problem indeed. I can't think of much else that might cause this. It happens every single night at the same time?

jbarger Thu, 05/07/2009 - 07:30
User Badges:

Yeah totally bizsare when I started seeing it a couple months ago I figured it is not worth trying to figure out since it doesn't matter...


I can kill SNMP though :)

jeff.kish Thu, 05/07/2009 - 07:43
User Badges:
  • Silver, 250 points or more

Might as well try a code upgrade if that doesn't work. What version are you running? It could always be a bug of some kind.


I just re-read your first post and I notice you're running WLSE. Double-check your WLSE jobs and make sure there's nothing in there that runs at that time. Any change to the radio interface causes it to reset like that, so maybe WLSE is changing the channel or something?

jbarger Thu, 05/07/2009 - 07:51
User Badges:

Yeah it is possible but I almost only use it to deploy software. No radio tuning or anything like that but I will double check.

jbarger Thu, 05/07/2009 - 08:07
User Badges:

I couldn't find a single job that was active and I deleted the one inactive job I used to turn off the radios before they came like that.


12.4(10b)JDA is the version. It was happening before I upgraded to this version as well.

weterry Thu, 05/07/2009 - 21:34
User Badges:
  • Silver, 250 points or more

I'm not the least bit familiar with the WLSE, but I think Jeff has the right idea.

That whole radio down/reset/up I normally see during a channel change. So my first guess is that there is a Dynamic Channel Assignment that must be running at that time and these 8 APs it must think needs to change channels.


If your AP isn't rebooting and it is just the radio flapping, then there must be some kind of "configuration" that is kicking off at that time....


Do these APs all happen to be in the same general location? If several APs in one area are doing this, then that makes me really think it is DCA

jeff.kish Fri, 05/08/2009 - 11:06
User Badges:
  • Silver, 250 points or more

Did shutting off SNMP do anything last night?

jbarger Fri, 05/08/2009 - 13:23
User Badges:

I compared the snmp on one device that is working vs one that wasn't and they were identical so I didn't shut snmp off but I will on monday.

jbarger Fri, 05/08/2009 - 13:25
User Badges:

Yeah I would have thought that but they are all over the place... I will look through the configs for channel and force channels if not but I thought they only searched for channel on bootup if they were set to auto.


I am going to make some changes on monday and see what happens.

George Stefanick Fri, 05/08/2009 - 14:00
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

I guess we cant sniff the wire from the AP at 11 becuase of the WLSM gre tunnel?


How about swapping out or switching an AP that always reboots with another AP...?




Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode