Presence CUP server, licensing problem, SIP proxy

Unanswered Question
May 6th, 2009

Hi,

I have a problem getting my CUP 7 server up and running. After activating my PAK on the CUP servers MAC address, I try to upload and receive the following error:

Error: License File already loaded : license file with LicFileId 20090429095850903 already uploaded

But I have never uploaded any license before, because this is a fresh install. After that I see the attached licensed features on the picture.

After that I contacted the licensing TAC and they reissued the license, but still no luck. After that I tried to use an older version of CUP 7.0.1, but the same error.

Has anyone seen this before? I could not find anything on CCO or in the Bug Toolkit. But probably I'm doing something wrong. Any help is very much appreciated.

With Kind Regards Christian

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
htluo Wed, 05/06/2009 - 08:59

It's probably a known issue. For some reason, the license file contains extras lines that shouldn't be there.

If you don't mind, post the license file here.

Otherwise, open a TAC case between 1pm and 4pm central and ask for Michael Luo.

Michael

http://htluo.blogspot.com

c.hennrich Wed, 05/06/2009 - 09:41

Thank you very much for your quick response. Would it be ok, to send the license file to your gmail account?

Many thanks!

c.hennrich Wed, 05/06/2009 - 09:51

Thank you very much for your quick response. Would it be ok, to send the license file to your gmail account?

Many thanks!

htluo Wed, 05/06/2009 - 11:54

The license file contains PHONE_UNIT, which shouldn't be there at all.

You'll have to remove the PHONE_UNIT portion and the PE portion(already applied). Then reupload the license.

If you need assistance doing that. Open a TAC case.

Michael

c.hennrich Thu, 05/07/2009 - 04:30

Thank you, with your advise I was able to resolve the problem.

I contacted the licensing team and the recreated the license with only 1 proxy and 1 presence item, after uploading this, everything was fine. Manually editing the file has not worked.

A colleague of mine had the same problem, it might be, that Cisco should check the PAK activation process for the presence server license.

Cheers

jeff.singh_2 Wed, 10/07/2009 - 01:48

Michael, we are having similar issues, I attach our second license file, can you confirm that I need to delete the 2nd to 4th blocks from the file and re apply?...thanks Jeff

Attachment: 
htluo Wed, 10/07/2009 - 07:47

You should put 1st and 2nd block in file1. Put 3rd block in file2. Put 4th and 5th block in file 3.

file1 and file3 should be uploaded to CUPS. file2 should be uploaded to CUCM.

Thanks!

Michael

http://htluo.blogspot.com

Actions

This Discussion