which version of uccx / ipcc express is recommended?

Unanswered Question

Hi,


What version of of ipcc express do you guys recommend? Customer has cucm6.1(3) installed.


should i jump into version uccx 7.0? Or stick with uccx 5.0 or 6.0?


I am looking for recommendations for a version that has been the most tested in the field. I was thinking version 5.0 but is that way too old and I should go with 6?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chrislew Wed, 05/06/2009 - 09:25
User Badges:
  • Cisco Employee,

You should use 7. There were no significant "engine" changes between 5 and 7. Also UCCX 6 is for the Windows code train of CUCM.

joesnyde Wed, 05/06/2009 - 10:23
User Badges:
  • Cisco Employee,

Go to the latest and greatest, 7.x

Chris Deren Wed, 05/06/2009 - 13:11
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

I concur 7.0.1sr2 has proved to be stable in many of our deployments.

Make sure you always reference the compatibility matrix as well.


http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf


HTH,


Chris

Actions

This Discussion