Enable WPA on a Autonomous 1252AG

Unanswered Question
May 6th, 2009

bandwidth drops from 270Mpbs to 48Mbps when WPA is enabled. Is there a work around? Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gamccall Wed, 05/06/2009 - 11:29

Yes: The workaround is to use WPA2 rather than WPA.

The AP cannot offer N datarates if TKIP or WEP encryption is enabled. The only supported encryption modes for N rate are AES or no encryption.


This Discussion



Trending Topics - Security & Network