MPE Restrict Participants & Change system time

Unanswered Question
May 6th, 2009

hi all,

Question:1

how we can restrict number of participant for attend a meeting in Meeting Place Express 2.0 (SE)

right now if i select max-participant 2, but if third user insert the meeting ID he gets attend the meeting ...

i have to restrict users for attend meetings ??? how to do that ..

Question:2

how to change the MPE time ... by click right click on left bottom at Desktop of MPE its giving me application not available error .... how to set system time ????

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
carenas123 Tue, 05/12/2009 - 05:30

When you schedule a meeting and set the "Number of participants" as 2, it is guaranteed by the system that 2 of voice ports will be available for this meeting, but we do not restrict additional participants from joining the same meeting as long there are available ports on the system (not used) for the duration of this meeting. So you can have another 3rd and 4th participant join the same meeting if licenses are available on the system.

riazshams Wed, 05/13/2009 - 04:48

hi thanks for nice info ... but with this way meeting is not safe !!! is there any way to restrict users, my customer is asking for restrict participants ...

Regards

Marwan ALshawi Wed, 05/13/2009 - 05:08

just let the Scheduler to lock the meeting after all participant join the meeting

or the Scheduler can put a pasword to make some security

HTH

riazshams Sat, 05/23/2009 - 10:37

hey .. how scheduler can lock the meeting after participant join meeting ... where is the option ???

Regards

mparra.fusionet Fri, 07/10/2009 - 10:23

About question 2, the documentation and the Cisco Wiki are conflicting, documentation says you can do it at a later time via CLI after installing - not specifying how, nor the command shows up listed:

http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace_express/2_0/english/administration/guide/cmg.html

The Cisco Wiki says you have to re-install MPX :S

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Express,_Release_2.x_--_Configuring_the_Cisco_Unified_MeetingPlace_Express_Server

There's an old thread here at NetPro to change the time on MPX:

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=Unified%20Communications%20Applications&topicID=.ee835d2&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40^1%40%40.1ddf9f85/0#selected_message

Basically:

*** copying and pasting***

steps to change the time:

1. Stop MPE mpx_sys stop

2. change date with "date" command date -s hh:mm

3. Restart MPE mpx_sys restart

*** copying and pasting***

Thanks to htarra for this.

My addition to what htarra included, don't do this via SSH using as user mpxadmin - trying to sudo - since it won't let you do the change, you can try sudo su though, that very well will work.

Hope this helps.

riazshams Mon, 07/13/2009 - 04:33

hi mparra!!

about the timing issue i fixed it .. i changed the time from bios .. while switching the system press F9 go into Bios and there is an option of changing the time .. so i changed from there and its working fine now ...

thanks for your reply ...

Regards

Actions

This Discussion