VG224 to a visa machine

Unanswered Question
May 6th, 2009
User Badges:
  • Silver, 250 points or more


Hi,


Kindly I'm trying to connect a visa machine to a VG224


We are now running ios: vg224-i6s-mz.124-24.T.bin

It was vg224-i6s-mz.124-20.YA3.bin before trying the upgrade today


the path is as shown:


visa machine--------- VG224 [sccp,modem pass through]--------- cucm 6.0 ------------------ 2821 [ modem passthrough ]---------- PRI or FXO line


I have tried all configuration as i can but always failed


Having the visa machine to a direct line working fine [after eliminating the 9 from the visa machine setting]


Trying to make a voice call from an analog phone connected to the visa line,success


switching to modem relay failed also



So please advise what may be the issue with this machine


I have this conf in both the router and the VG:


voice service pots

fax rate disable

!

voice service voip

fax protocol none

modem passthrough nse codec g711alaw

!

voice-port 2/22

timeouts ringing infinity

!

dial-peer voice 23 pots

service stcapp

port 2/22




Thanks for your care


Best Regards

Hytham Hadad


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
Nicholas Matthews Thu, 05/07/2009 - 06:38
User Badges:
  • Red, 2250 points or more

Try this:


voice-port 2/22

input gain -5

output attenuation 5


voice service voip

fax protocol none


-nick

Nicholas Matthews Sun, 05/10/2009 - 06:41
User Badges:
  • Red, 2250 points or more

If you're still having problems you may not be able to get the rate of the machine.


Chances are it's using V.30 or V.32 speeds, which are not officially supported on the DSPs.


You can sometimes get speeds higher than 14400 on the DSPs, but it's best effort.


If you drop the speed down on the modem you should be alright.


The previous suggestions are really all you can hope for if there isn't any packet loss or jitter in the call.



hth,

nick

paolo bevilacqua Sun, 05/10/2009 - 14:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

CC machines usually use very slow speed also to improve connection time.


Can you take "show controllers E1" on the PRI ?

Hythim Ali El Hadad Wed, 05/13/2009 - 06:54
User Badges:
  • Silver, 250 points or more


Hi,


So I won't be able to have my visa machines on the VGs without changing its rate ?



Also please find:


VoiceGW-1#sh control e1

E1 0/0/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20060707, FPGA: 13, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (831 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

1 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

1 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 10 15 minute intervals):

0 Line Code Violations, 0 Path Code Violations,

6 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

6 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs




Thanks & Best Regards

Hytham Hadad

Hythim Ali El Hadad Wed, 05/13/2009 - 06:55
User Badges:
  • Silver, 250 points or more


Hi,


So I won't be able to have my visa machines on the VGs without changing its rate ?



Also please find:


VoiceGW-1#sh control e1

E1 0/0/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20060707, FPGA: 13, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (831 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

1 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

1 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 10 15 minute intervals):

0 Line Code Violations, 0 Path Code Violations,

6 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

6 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs




Thanks & Best Regards

Hytham Hadad

paolo bevilacqua Wed, 05/13/2009 - 07:15
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You need to configure

network-clock-participate wic 0

network-clock-select e1 0/0/0


That alone might not solve the issue but please try as well.

Then using a regular phone off the VG you should collect info from "show call voice" to see if there is any loss or jitter in the network.

paolo bevilacqua Wed, 05/13/2009 - 09:22
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

And, I would try h323 for the FXS port.

Hythim Ali El Hadad Mon, 05/18/2009 - 01:18
User Badges:
  • Silver, 250 points or more


Hi Paolo,


Thanks for your reply

I'll try it and feed you back


Also can i use h323 for a specific port on an sccp VG


I though for using MGCP for a specific port but found that i add the VG as sccp on the cucm, so don't follow on this



Thanks & Best Regards

Hytham Hadad

Actions

This Discussion