wrvs4400n VPN setup

Answered Question
May 6th, 2009

I've got a wrvs4400n with the intent to enable VPN access to my home computer instead of simple RDP via port forwarding.  However I can't figure out how to setup the wrvs4400n VPN.  I don't think I need a tunnel as the connection from my laptop will be from different locations depending on where I'm traveling to.  My home network has a dynamic IP, but I do have it setup with dyndns.org, so i know the IP all the time.  I did hope this will be a simple task, but as it turns out I'm dead in the water...  Any advise and support would be greatly appreciated.

I have this problem too.
0 votes
Correct Answer by Te-Kai Liu about 4 years 11 months ago

If you contact Cisco Support, someone should be able to get the QuickVPN working for you. Some common issues I have seen include:

- WRVS4400N is behind a NAT device

- QuickVPN client is in a hot spot that does not allow IPsec traffic

- QuickVPN client does not use the default Port, which is Auto, for connecting with the remote QuickVPN router

- QuickVPN client is in the same IP subnet as the remote network, e.g. both in the 192.168.1.x network

- some network card has hardware acceleration that breaks the checksum of ipsec packets generated by the Windows OS running the QuickVPN client.

- etc.

Correct Answer by draikore@comcast.net about 4 years 11 months ago

Hello,

I am having the same issue, VPN is not working for me. I am getting the failed to establish connection error. I followed these instructions you provided to start and other troubleshooting methods. I disabled firewall on the computer running quickvpn and it still won't connect to the VPN router in the office from the internet. What are the settings that I need to look at to try to get this to work? Any certain settings on the router/computer that I need to enable/disable? Could it be that the router is faulty and I need to RMA it?

Thank You,

Correct Answer by Te-Kai Liu about 4 years 11 months ago

The attached should help you get started in using QuickVPN Client, which can connect to your WRVS4400N at home from the internet.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (3 ratings)
Correct Answer
Te-Kai Liu Sun, 05/10/2009 - 16:47

The attached should help you get started in using QuickVPN Client, which can connect to your WRVS4400N at home from the internet.

Correct Answer
draikore@comcast.net Tue, 05/19/2009 - 15:17

Hello,

I am having the same issue, VPN is not working for me. I am getting the failed to establish connection error. I followed these instructions you provided to start and other troubleshooting methods. I disabled firewall on the computer running quickvpn and it still won't connect to the VPN router in the office from the internet. What are the settings that I need to look at to try to get this to work? Any certain settings on the router/computer that I need to enable/disable? Could it be that the router is faulty and I need to RMA it?

Thank You,

Correct Answer
Te-Kai Liu Tue, 05/19/2009 - 15:32

If you contact Cisco Support, someone should be able to get the QuickVPN working for you. Some common issues I have seen include:

- WRVS4400N is behind a NAT device

- QuickVPN client is in a hot spot that does not allow IPsec traffic

- QuickVPN client does not use the default Port, which is Auto, for connecting with the remote QuickVPN router

- QuickVPN client is in the same IP subnet as the remote network, e.g. both in the 192.168.1.x network

- some network card has hardware acceleration that breaks the checksum of ipsec packets generated by the Windows OS running the QuickVPN client.

- etc.

stefan@blumerfa... Sat, 06/13/2009 - 16:44

Thanks for the support.  I've got the latest documenation from the web and followed it, that resolved my issue.  All is working fine.

Actions

Login or Register to take actions

This Discussion

Posted May 6, 2009 at 9:21 PM
Stats:
Replies:4 Avg. Rating:5
Views:19090 Votes:0
Shares:0
Tags: vpn, router, wrvs4400n
+

Related Content

Discussions Leaderboard