CUCM Annunciator wont register

Unanswered Question
May 7th, 2009
User Badges:

I have just built a cucm7 and imported a database from a DMA from ccm4.1. I have renamed the annunciators as ANN_1 and ANN_2 where ANN_1 picks up its IP address of the Publisher server and ANN_2 picks up its IP address of the Subscriber server. However,the annunciator related to the Publisher server wont register. It just sit there with its status unknown. I have tried restarting the Cisco IP Voice Media Streaming Application service and have tried rebooting the server. The annunciator on the Subscriber is up and running fine.


Can anyone help?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
NursMarun Mon, 12/28/2009 - 00:49
User Badges:

Hi,


Did you check status of Annunciator run flag? You can control it from Service Paramaters > Server_Name > Cisco IP Voice Media Streaming App. It must be "True".

Roman Rodichev Sat, 05/21/2011 - 09:49
User Badges:
  • Gold, 750 points or more

Paul, how did you fix this problem?    

Actions

This Discussion