Requirements for IOS IPS

Unanswered Question
May 7th, 2009
User Badges:

Dear all,

i would like to use IOS IPS 5.x format.


the show subsys name ips gives me following output

ips protocol 2.001.001


i have this image installed

flash:c2800nm-adventerprisek9-mz.124-19.bin"



But it seems in my IOS Version there are some commands missing.

ip ips signature-category

ip ips location


Do i need hardware for IPS v5?


Thanks for your hints


Alex


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bstiff Thu, 05/07/2009 - 12:23
User Badges:

You don't need hardware to run IOS IPS (beyong a router with enough DRAM, obviously), but to run the v5 sigs, you'll need Cisco IOS Software version 12.4(11)T or later. Your router is running a mainline image, as shown by your mention of the "...124-19.bin" filename.

Actions

This Discussion