ACS not allowing to add users

Unanswered Question
May 7th, 2009
User Badges:

hello ,

i have a problem with the ACS 4.1 SE, i am not able to add users and it is giving error: "Access Denied.You do not have the required privileges to perform that operation.It is possible that the user you are trying to edit/add belongs to a group you have no privileges for".

Although there is only one account to access the ACS and it an administrator with full privilege.what night be the problem?

Please i need some help.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jtalbaugh Thu, 05/07/2009 - 10:03
User Badges:

1.)Click on the Adminstration Control tab

2.)Since this is your only account under Adminstrative privileges click "Grant All". Then, if needed, make sure the Correct user groups are under the "Editable groups" column.



gaboughanem Fri, 05/08/2009 - 01:17
User Badges:

Thank you Jim for your fast response, i have done the steps, but still same error.

any other ideas

Thank you and Regards,


jtalbaugh Fri, 05/08/2009 - 04:32
User Badges:

1.)If you create a user w/o assigning to a group does it add it to the default group or return the error?

2.)Maybe create an additional admin account and try again.

The only other thing I can think of is maybe the group is assigned to an external database so it's not allowing you to utilize that group for users created within ACS. I'm just speculating at this point.

Maybe someone else has an idea?

Jagdeep Gambhir Fri, 05/08/2009 - 09:50
User Badges:
  • Red, 2250 points or more

Please delete your admin account and set it up again and make sure you click grant all option.



woodsma Tue, 05/19/2009 - 07:51
User Badges:

I've noticed this behavior when you click the add user button when you haven't populated the username field.


gaboughanem Tue, 05/19/2009 - 21:05
User Badges:

hello Mark ,

Please can you explain what do you mean by "you haven't populated the username field". i tried to create a new administrator with Full privilege..etc

and all what is recommended , but same results.

kindly i need your help in this.




This Discussion