trunk between clusters

Unanswered Question
May 7th, 2009

I have 3 clusters that are connected by trunks.

Each cluster has multiple Subscribers.

cluster A talks to B fine in both directions.

Cluster C talks to A no problem, except one remote site, in cluster C ( it cannot make a call to anyone in Cluster A) it is a reordertone. I have checked Ip connectivity and I know that the trunk is working and that there is IP connectivity between the server and its clients on both cluster.

I have route patterns reflected in both directions.

I am aware that I do not have IP connectivity between my end devices (phones in cluster C and any end devices in cluster A (ip phones).

but I would have expected to hear the phone ringing but to have rtp issues.

Is it not the case that the call setup is done by the Subscribers? in which case i do have Ip connectivity.

Am i missing something?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
balitewiczp Thu, 05/07/2009 - 11:53

Are you using Gatekeepeer controlled? If so, is there any security access list?

Try dropping it. I have a TAC case open where my CM7 cant receive calls because, while the pub/sub are registered endpoints, my ARQ comes back with source of 0.0.0.0

You can try debug gatekeeper main 10, that may help also

pcromwell Thu, 05/07/2009 - 12:33

I don't have a gatekeeper deployed.

I am sure though I should be getting ring tone

Jaime Valencia Thu, 05/07/2009 - 12:41

your understanding is correct, the basic steps to determine if the issue is signaling or media is that if you get ring tone and the other phone is indeed ringing at least signaling is fine, if when you pickup the call it fails then you start thinking media, codecs, RTP routing, etc

Make sure to include as many IPs from the other cluster in the ICT on both ends.

I guess you already tried resetting ICT on both ends, if still no avail you might need a CUCM trace

HTH

java

if this helps, please rate

Jaime Valencia Thu, 05/07/2009 - 15:13

a CUCM detailed trace will show if the call setup is reaching the other end and if it is, what's causing the failure.

If you don't see it, i might think of routing issues

HTH

java

if this helps, please rate

Actions

This Discussion