IPCC call routed to one of the locations gets dropped

Unanswered Question
May 7th, 2009
User Badges:

We have IPCC setup located at central location and rest of two locations (eg. site A, site B) are conneted over wan where agents get log on to CTIOS application. When agents get log on to site A only, they can receive the calls properly. But when agents get log on to site B only, calls get dropped while transferring to agent and agent gets an error message on his softphone as "Agent state set to Not Ready because calls routed to you were not recieved." What could be the issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Could be your agents are getting set to not ready because of a RONA scenario? When you say 'transfer', do you mean agent to agent or agent to queue? Or do you mean 'routed' to agent? Also - if you log into a site B device with a site A account do you still have the issue? Do you have device targets and labels configured for everything?

Also - do you ever see the agent go into 'reserved'?


Robb

K_require Sat, 05/09/2009 - 02:45
User Badges:

I mean to say routed to agent. Agent goes into reserved and then we get the error message. When agents at both sites log on at same time and agents at site A are busy, new incoming call goes into queue instead of getting routed to agents at site B and their softphone goes into 'not ready' State

K_require Sat, 05/09/2009 - 02:54
User Badges:

I viewed in router log viewer also and found that the extension of that IP Phone is selected and no error log generated for that extension.

Actions

This Discussion