Second port on a 4404

Unanswered Question
May 8th, 2009

Hi, I have a 4404 that is running close to the 48-AP limit for one connected port. I have installed a second port and set it up. My understanding is that the APs that join will be split between the two active ports - but APs are still only joining port 1.

Where am I going wrong?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
weterry Fri, 05/08/2009 - 04:09

The 48 APs is not for the port, but for the "ap-manager" interface. If you add a second port, you can either add a second AP-Manager and put its port as port 2, or you can just enable LAG.

Even with 1 port, and LAG enabled, you do not have the 48 AP limitation per AP-Manager.

If you're going to use two ports though, you might as well do LAG unless your switch doesn't support etherchannels...

robinwenham Fri, 05/08/2009 - 04:18

Yes, you're right. I meant to say that I have added an ap-manager2 interface with a separate IP address. So access points should now be joining the ap-manager2 interface as well as the ap-manager interface?

Let's leave LAG out of it for now.

We have another controller that has two ap-manager interfaces and that is working as expected (69 APs on it). The one in question has the same set up but is not working as expected.

Further thoughts?


robinwenham Fri, 05/08/2009 - 06:36

OK, found it - we had inconsistent VLANs on the ports on the switches.



This Discussion