Higher Data Rates than 54 Mbit

Unanswered Question
May 8th, 2009


we are using an 4404 with 5.2 and one new 1142 AP. Now i have an HP Notebook with the Intel 4965AGN running Proset My Problem is that i won't get any higher Data Rate than 54 Mbit. We have activate 40Mhz Channel on 5 Ghz and activate N on that band - the other configuration is default on that a/n set.

Do you have any suggestions ??

Thanks Dennis

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gamccall Fri, 05/08/2009 - 08:09

N rates are disabled if you set WEP or TKIP encryption. Make sure you're using either no encryption or AES.

dneckermann Mon, 05/11/2009 - 04:35

Hi, N is enabled on the Client and Encryption is set to WPA2-AES.

Thanks Dennis

rduke Wed, 05/20/2009 - 05:28


I had to set WMM to "allowed" on the WLAN in WCS to get the higher data rates in addition to using AES. On a side note, I have seen better data rates when disabling laptop wireless card power saving options with some models.


runningboy01 Wed, 05/20/2009 - 06:14

Have a look at this:


As already mentioned, be sure you have WPA2+AES or Open, and have WMM mode set to allowed.

Also, just curious, when you are connected to the SSID, does it show your connection speed at 54 or 300? Is the 54 that you are getting only throughput or is that what it shows you as connected as?


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode