7921 stuck at Locating Network Services

Answered Question
May 9th, 2009
User Badges:

Trying to set up a new 7921 phone with a Cisco AP (1131). I have a laptop that can see the SSID and connect with no issues. The 7921 just keeps cycling the same message "Locating Network Services".


I took the phone and sat it top of the AP and still nothing.


Any help would be greatly appreciated.

Correct Answer by migilles about 7 years 11 months ago

From your config, you are doing Open + WEP, so set the phone to that, enter the 26 digit Hex WEP key for key 1 and set the ssid to WR-VOICE. Ensure there is no space at the end.

If you enter site survey mode, you should be able to see the AP as long as the SSID is correctly input.

Then just have to worry about the authentication piece.


Ensure the phone has 1.3(2) loaded.


Should order a -A phone if in the Americas, but if you have a -W phone, then you need to enable world mode (802.11d) on the AP.

You would enter a command like the following:


interface dot11radio 1

world-mode dot11d country US both



See the 7921G Deploiyment Guide for other country codes if necessary.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7921g/6_0/english/deployment/guide/7921dply.pdf


Correct Answer by SJessulat_2 about 7 years 11 months ago

Hi,


what encryption and Authentications did you set up on the AP?

Pasting the confiuration or part of it would help a lot.


And what are the settings on the Phone?


Greets,

Sebastian

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
SJessulat_2 Sun, 05/10/2009 - 22:24
User Badges:

Hi,


what encryption and Authentications did you set up on the AP?

Pasting the confiuration or part of it would help a lot.


And what are the settings on the Phone?


Greets,

Sebastian

Correct Answer
migilles Mon, 05/11/2009 - 09:14
User Badges:
  • Cisco Employee,

From your config, you are doing Open + WEP, so set the phone to that, enter the 26 digit Hex WEP key for key 1 and set the ssid to WR-VOICE. Ensure there is no space at the end.

If you enter site survey mode, you should be able to see the AP as long as the SSID is correctly input.

Then just have to worry about the authentication piece.


Ensure the phone has 1.3(2) loaded.


Should order a -A phone if in the Americas, but if you have a -W phone, then you need to enable world mode (802.11d) on the AP.

You would enter a command like the following:


interface dot11radio 1

world-mode dot11d country US both



See the 7921G Deploiyment Guide for other country codes if necessary.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7921g/6_0/english/deployment/guide/7921dply.pdf


rbill1967 Mon, 05/11/2009 - 13:16
User Badges:

Besides the extra that you gave me and I applied I was missing one simple piece. I forgot to capitalize the spelling of the SSID. Kind of stupid miss, but I finally stumbled upon it.


Working Beautifully.


migilles Sat, 05/16/2009 - 11:05
User Badges:
  • Cisco Employee,

Yeah ssid is case-sensitive.

Actions

This Discussion