CRASH EDWAAS BOX

Unanswered Question
May 11th, 2009
User Badges:

I noticed that my cisco waas box (wae-512-k9) has crashed and all efforts to restore it has proved abortive. I have copied some error messages to help in determining what the problem might b. Besides that it is obvious that the disks on the device has failed is there another way to restore the box besides the procedures in the config guides?


ERRORS


No directory /local/local1/./!

Logging in with home = "/".

System is initializing. Please wait...

Please use 'show disks details' to monitor system status.

Disk based software not installed.

Some applications may not run correctly!



NO-HOSTNAME(config-if)#ip add

sh: /ruby/bin/assign_interface_irqs.pl: /usr/bin/perl: bad interpreter: No such file or directory

NO-HOSTNAME(config-if)#


NO-HOSTNAME#sh disks details


Physical disk information:

disk00: Not present or not responding

disk01: Not present or not responding


Mounted file systems:

MOUNT POINT TYPE DEVICE SIZE INUSE FREE USE%


No RAID devices present.


System is initializing. Please wait...

Disk encryption feature is disabled.




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Daniel Laden Tue, 05/12/2009 - 14:36
User Badges:
  • Cisco Employee,

Physical disk information:

disk00: Not present or not responding

disk01: Not present or not responding


Sounds like you have disk failures.


-Dan Laden

CSCO11117246 Tue, 06/30/2009 - 03:55
User Badges:

Hi Dan,

The waas device has been working without physical hard disks in any of the two SATA slots. If a standard SATA2 hdd is inserted in any of the slots will reinstall succeed? As long as the device is supposed to support a standard SATA2 hdd I believe it should. Right?

Actions

This Discussion