Cannot Load the IOS of a 7206vxr Router

Unanswered Question
May 11th, 2009

Hi

I want to change the IOS of my Cisco7206vxr Router which have a NPE-G2 installed in it.I want to change the IOS to c7200p-ipbase-mz.124-15.T7.bin . But after I upload the new file into the router the router continiously saying the following error messages :-

%SYS-6-BOOT_MESSAGES: Messages above this line are from the boot loader.

loadprog: bad file magic number: 0x0

boot: cannot load "cisco2-C7200"

System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2006 by cisco Systems, Inc.

Socket jumper: not present Failsafe jumper: present = normal

FPGA revision 0x00000026

C7200 platform with 2095104 Kbytes of main memory

Readonly ROMMON initialized

loadprog: bad file magic number: 0x0

boot: cannot load "disk2:c7200p-ipbase-mz.124-15.T7.bin"

System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2006 by cisco Systems, Inc.

Socket jumper: not present Failsafe jumper: present = normal

FPGA revision 0x00000026

C7200 platform with 2095104 Kbytes of main memory

Readonly ROMMON initialized

string is disk2:c7200p-ipbase-mz.124-15.T7.bin

loadprog: bad file magic number: 0x0

boot: cannot load "disk2:"

System Bootstrap, Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 2006 by cisco Systems, Inc.

Socket jumper: not present Failsafe jumper: present = normal

FPGA revision 0x00000026

Lastly the prompt which I am getting is Router(boot)>.

What is the actual problem and how can it be solved.

Any help is most welcome.

Abhishek Pal

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Mon, 05/11/2009 - 07:39

Is disk2 right? Probably not.

Check and reset boot variables as needed: "env" "BOOT=xxxx", etc.

alliancebroadba... Tue, 05/12/2009 - 05:01

Formatting bootflash: and disk2: and then re-transferring the boot image and IOS resolved the issue.

Thanks and regards.

Abhishek

shivlu jain Mon, 05/11/2009 - 23:33

hi

try to use "tftpdnld -r" in rommon mode. It will upload the ios in ram. Because the problem you are facing most probably with the bad flash or try to format it.

regards

shivlu jain

Actions

This Discussion