CM 7.0(2) licensing question

Unanswered Question
May 11th, 2009
User Badges:

Hello,


I upgrade our CM servers to version 7.0(2) about 6 weeks ago. I had Cisco issue me 2 temp Node licenses. I have received my permanent license and uploaded it. How do I verify that CM is actually using the permanent license that I uploaded and that it's not still using the temp licenses that expire in 10 days?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Adrian Saavedra Mon, 05/11/2009 - 07:38
User Badges:
  • Gold, 750 points or more

Hi,


You can go to System->Licensing->License Unit Report.


Best regards,


- Adrián.

troymaki Mon, 05/11/2009 - 07:42
User Badges:

Yes, I can see that it shows 2 units authorized and 2 units used, but it doesn't show me what license file it's using. Is there a way to see that? Maybe through the command line or some other way?

Adrian Saavedra Mon, 05/11/2009 - 08:54
User Badges:
  • Gold, 750 points or more

Hi,


From CLI, the only thing you can do is to delete a license file.


Best regards.

Adrian Saavedra Mon, 05/11/2009 - 09:48
User Badges:
  • Gold, 750 points or more

Hi,


Well, I found a way you can see if your CM are using demo license or not.


From CLI:


run sql select * from licenseinfo


You can see if there is "t" or "f" in the isdemo column.


Hope it helps, if it does please rate.


Best regards.

troymaki Mon, 05/11/2009 - 10:01
User Badges:

Thanks for the info. When I run it, I can see the temp licenses that Cisco issued me but they are showing up with an 'f'. Probably because they aren't 'demo' licenses, just temp licenses with an expiration date.

Adrian Saavedra Mon, 05/11/2009 - 10:25
User Badges:
  • Gold, 750 points or more

Did you restart your servers after uploading permanent licenses?


Regards.

troymaki Mon, 05/11/2009 - 10:30
User Badges:

I am going to do that tonight. I will delete the two temp licenses from the command line first though.

Adrian Saavedra Mon, 05/11/2009 - 10:34
User Badges:
  • Gold, 750 points or more

But you never restart the servers after uploading permanent licenses?


It's a required step after uploading licenses, so you can use all what you purchase.


Hope it works.


Best regards.


troymaki Mon, 05/11/2009 - 10:47
User Badges:

I didn't reload or restart the CM service because these aren't Demo licenses. They are full feature 60 day licenses. I needed those during the upgrade because I didn't know that it took 1 week to get the permanent licenses. I thought I just had to register the PAK and that they would email them to me in an hour like every other license. That wasn't the case, so I asked for temp licenses.

Actions

This Discussion