I am stuck. Extended ACL issues

Unanswered Question
May 11th, 2009
User Badges:

I been at this for a long time and I simply do not know what this practice lab wants. I mean I think I input the correct information but the % does not go up.


Says for my ACL's I'm supposed to


Allow telnet to R1 and R3 from R2 only


Do not allow HTTP, Telnet, and FTP traffic from the Internet to PC1.


Do not allow PC1 to receive traffic from the 10.0.0.128/25 network.


I emplemented many ACL's and tried various things but nothing is working form me.



PC1 address is - 10.0.0.10 /25 its part of the 10.0.0.0/25 network. (Pc1 is connected to R1)


R1 is connected to R2 and R3.

The R1 connection to R2 is on S0/0/0 172.16.0.1 255.255.255.252


R1 to R3 connection is going through S0/1/0 172.16.0.9 255.255.255.252





R2 is connected to R1 via S0/0/0 interface with the IP address 172.16.0.2 /30 (255.255.255.252)


R2's s0/0/1 is connected to R3 with the ip address of 172.16.0.5 255.255.255.252




R3 is connected to R1 via S0/0/0 ip address 172.16.0.10 255.255.255.252


Pc3 is connected to R3 with an ip of 10.0.0.139 255.255.128 (This is part of the 10.0.0.128/25 network


R3's connection to R2 is on S0/0/1 with the ip address of 172.16.0.6 255.255.252




The network from R1 to R2 is 172.16.0.0/30


the Network from R1 to R3 is 172.16.0.8/30


the Network from R2 to R3 is 172.16.0.4/30


The Loopback on R2 is 209.165.200.161/27



If anyone can help me I would greatly appreciate it. I am just so lost atm =/

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
John Blakley Tue, 05/12/2009 - 07:05
User Badges:
  • Purple, 4500 points or more

Are you running a routing protocol? OSPF, EIGRP, RIP?


What "%" are you talking about, and what's not working for you exactly?


Can we get a drawing of you topology?


HTH,

John

Actions

This Discussion