Allowing NAT PPTP is my Policy Map stopping this from working?

Unanswered Question
May 11th, 2009

Hi I have recently setup a policy map to separate my internet traffic. Basically all traffic not destined for 203.102.137.156 gets sent to 192.168.15.1. My problem now is PPTP traffic does not reach my server on 192.168.15.5. can someone advise what I have done wrong?

interface Vlan1

ip address 192.168.15.254 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 125.255.65.225

!

!

no ip http server

no ip http secure-server

ip nat inside source list 111 interface ATM0.1 overload

ip nat inside source static tcp 192.168.15.5 25 125.255.65.226 25 extendable

ip nat inside source static tcp 192.168.15.5 80 125.255.65.226 80 extendable

ip nat inside source static tcp 192.168.15.5 110 125.255.65.226 110 extendable

ip nat inside source static tcp 192.168.15.5 443 125.255.65.226 443 extendable

ip nat inside source static tcp 192.168.15.5 1723 125.255.65.226 1723 extendable

!

ip access-list standard websites+

!

access-list 10 permit 125.255.65.225

access-list 10 permit 61.8.0.68

access-list 10 permit 61.8.0.70

access-list 10 permit 61.8.0.67

access-list 10 permit 192.168.15.0 0.0.0.255

access-list 104 permit ip 192.168.15.0 0.0.0.255 host 203.102.137.156

access-list 111 deny ip 192.168.15.0 0.0.0.255 host 203.102.137.156

access-list 111 permit ip 192.168.15.0 0.0.0.255 any

access-list 112 permit tcp any host 192.168.15.5 eq 1723

access-list 150 permit tcp 192.168.15.0 0.0.0.255 any eq www

!

!

!

route-map Webtraffic permit 10

match ip address 104 112

!

route-map Webtraffic permit 20

set ip default next-hop 192.168.15.1

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

exec-timeout 0 0

password 7 110E0B040401035C142F397D71

logging synchronous

!

scheduler max-task-time 5000

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion