IP Communicator with windows Vista

Answered Question
May 12th, 2009
User Badges:

I have problems running Cisco IP Communicator (CIPC) on Windows Vista operating system. Is the CIPC compatible with vista? Please help.

Correct Answer by Jaime Valencia about 7 years 11 months ago

7.0(2), you can easily find this information looking at the download center or searching IP Communicator on CCO


HTH


java


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
KonradStepniewski Tue, 05/12/2009 - 01:47
User Badges:
  • Silver, 250 points or more

CIPC working with Vista, make sure you use lastest software.

peternnaji Tue, 05/12/2009 - 03:12
User Badges:

Thanks a lot for your response. Please what is the latest software version for CIPC?

Correct Answer
Jaime Valencia Tue, 05/12/2009 - 05:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

7.0(2), you can easily find this information looking at the download center or searching IP Communicator on CCO


HTH


java


if this helps, please rate

Actions

This Discussion