How to Configure UC520-16U-4FXO-K9 as a Voice gateway ?

Unanswered Question
May 12th, 2009
User Badges:

I have Cisco UC520-16U-4FXO-K9, and I want to use this in my Lab as my Voice Gateway and it does have the ISDN 2 BRI's, Can I configure this as a Voice-Gateway for call testing purpose?

When I try to add this to the Call Manager 6 Gateway option, I don't see the name of UC520 in the list ? Any help or documentation will be appreciated.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mhurley131 Tue, 05/12/2009 - 03:42
User Badges:

You have to add it as a h323 gateway and configure the correct dial-peers on the UC520.

wahidayat007 Tue, 05/12/2009 - 03:49
User Badges:

Thanks for your reply! I am going to add this in Call Manager, and see how it works!

I will reply to you shortly and will give you points!


Thanks

Nicholas Matthews Tue, 05/12/2009 - 15:06
User Badges:
  • Red, 2250 points or more

FYI - the UC520 is not supported with CUCM. This is because CUCM is designed as a large enterprise solution and the UC520 is only meant for single or small multi-site enterprise.


You may be able to get it to work, but it's not a TAC supported configuration.



-nick

paolo bevilacqua Tue, 05/12/2009 - 20:28
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Nick, as the OP says, it's for a lab :)

Nicholas Matthews Wed, 05/13/2009 - 06:22
User Badges:
  • Red, 2250 points or more

Yes - but labs very quickly turn into TAC cases, plus the anyone else that reads this. The information certainly isn't hurting anyone, hence FYI.



-nick

wahidayat007 Thu, 05/14/2009 - 04:10
User Badges:

well, apart from the above discussion, I am trying to connect UC-520 with another 3550 switch with a trunk port, but it is not communicating and not sending any vlan's information across the trunk link ?

Any idea ?


Thanks

paolo bevilacqua Thu, 05/14/2009 - 07:51
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

The router will not send any vlan information. Just make sure the VLAN ID you configured on both side matches.

wahidayat007 Fri, 05/15/2009 - 00:49
User Badges:

Yes Vlan ID matches, but apart from CDP , I can't ping any SVI from both sides ? Is there any security implemented on UC-520 ?


Thanks

paolo bevilacqua Fri, 05/15/2009 - 05:29
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Not unless explicitly configured.

Uou likely have some configuration mismatch.

Actions

This Discussion