CUBE + IOS Requirements

Answered Question
May 12th, 2009

We're new to CUBE implementation and planning a UCM6.1(3) cluster integration to a SIP-SIP CUBE gateway. We're appear to be borderline on the IOS flash requirements for 12.4(15)T and I wanted to know if CUBE capabilities are built into the flash requirements of 64MB, or if it increases the minimum.

Also considering going to 12.4(20)T for the improvements to CUBE and voice quality and troubleshooting tools. This IOS requires 128MB flash, so I have the same general questions, and would like any recommendation people have had using either one of these IOS versions.

Thanks in advance,

Brian

I have this problem too.
0 votes
Correct Answer by Nicholas Matthews about 4 years 11 months ago

If you're using SIP I highly recommend 12.4(20)T or later. There were a great deal of fixes between 12.4(15)T and 12.4(20)T.

-nick

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Ayodeji oladipo... Tue, 05/12/2009 - 10:02

Hi,

I believe you can run CUBE ob 12. 4(15)T. Just make sure you haveIP/enterprise voice features. I have CUBE running in my lab and my IOS is not lower than 12.4(15)T

Correct Answer
Nicholas Matthews Tue, 05/12/2009 - 15:08

If you're using SIP I highly recommend 12.4(20)T or later. There were a great deal of fixes between 12.4(15)T and 12.4(20)T.

-nick

hattingh Wed, 05/13/2009 - 15:34

CUBE does not inherently impact your flash requirements. The size of the IOS image does though, so 12.4.20T is larger than 12.4.15T images. For CUBE functionality you need at least IP Voice, and for some of the more sophisticated features you need the IVS or AVS images. Make sure your flash is sized for these releases/images, then CUBE itself (its feature or configuration) does not add any further requirements.

transnetcorp Sat, 05/16/2009 - 06:13

The first sentence was exactly what I was looking for. Coupled with the previous post on recommending 12.4(20)T I'm good to go.

Thanks!

transnetcorp Sat, 05/16/2009 - 06:13

The first sentence was exactly what I was looking for. Coupled with the previous post on recommending 12.4(20)T I'm good to go.

Thanks!

Actions

Login or Register to take actions

This Discussion

Posted May 12, 2009 at 9:43 AM
Stats:
Replies:6 Avg. Rating:5
Views:436 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,031
2 15,047
3 10,325
4 8,014
5 4,856
Rank Username Points
126
105
98
57
56