VT Advantage fail with integrate webcam in laptops Vaio and HP

Unanswered Question
May 12th, 2009

Hello!

I have problem with VT Advantage when I try to use with the integrated webcam in my laptop (I detected the problem when I use XP or win2K). With Windows Vista, the webcam work perfect but with XP, the system crash and I need uninstall the CUVA.

Help!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Patricio.Albornoz Tue, 05/12/2009 - 13:58

sorry, I forgot tell you that I received the message "Cannot send video. Another application may be using the camera. Please close the other application and retry", but I don't see any application that use this camera, I can use the camera perfect with other application but with CUVA I can't not.

csanemeterio Fri, 05/15/2009 - 07:12

check inside msconfig if you start some service with the camera when Windows start.

nesharm2 Mon, 05/18/2009 - 03:12

Removing the camera software and reinstalling it using a clean boot may resolve the symptoms you are experiencing. The following instructions will walk you through this process.

Remove the camera software.

Unplug the camera from the computer. Later you will be prompted by the software to plug in the camera; do so at that time only.

Open the Windows Control Panel.

Open the Add / Remove Programs window.

Locate the listing for the camera software and remove it. When prompted to remove the camera drivers files, click Yes.

Locate any other camera software and remove it as well. (Other camera software may interfere with the QuickCam software.)

Prepare the system for installation of the camera software.

Be ready with the driver sofware for your quickcam

Double-Click the correct file.

Follow the on-screen prompts to complete the installation.

Return Windows to its normal state.

Patricio.Albornoz Mon, 05/18/2009 - 12:49

Thank you very much! I will test this solution.

I know that the camera is not running with other application because I can see the led turn on when is activate and I can verify this with other application (MSN for example), the camera works well

May be the VT-Advantage not work with this kind of camera (webcam integrate in laptops)

Actions

This Discussion