Reporting cannot be enable after upgrading to NAM 4

Unanswered Question
May 12th, 2009

Hi,i've succefully upgraded to the latest NAM 4, but i realize all the previous working reporting service for e.g.: Top Applications, Top Conversation...etc(under ALL SPAN)were unable to monitored anymore. All my 4units of NAM module encounter the same issue,as long it's under "ALL SPAN" then it won't monitored anymore.(Can refer to the attached)

Need help from the expert.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Joe Clarke Tue, 05/12/2009 - 22:19

Go to Setup > Monitor > Core Monitoring, and make sure all of the requisite boxes are checked for ALL SPAN. Apply any changes, wait a few minutes, then check your reports.

orochi_yagami Tue, 05/12/2009 - 22:29

Hi Joe,

I believed i've did that for the last troubleshooting.I did recall that, i didn't see the option "ALL SPAN"under the data source option after the upgrade,whereas under the basic reporting, those Top Application, Top Conversation were pointed to "ALL SPAN".

Joe Clarke Tue, 05/12/2009 - 22:33

What do you see under Setup > Monitor > Core Monitoring? I certainly see ALL SPAN.

orochi_yagami Tue, 05/12/2009 - 22:39

Hi Joe,

Thanks for giving me a hints,got the idea out after seeing your post and did a research on Cisco again immediately, the link below showing the changes from NAM 3.6 to NAM 4.0.Suspect this might be the potential cause of it. Under the report section:

Reports you have configured in NAM 3.6 will be carried over after you upgrade to NAM 4.0 and all reports will work properly except for those configured for the ALL SPAN data source on NAM-1 and NAM-1-250S devices. This data source is renamed in NAM 4.0 as the DATA PORT data source. After you upgrade to NAM 4.0, you need to recreate any reports set up for the ALL SPAN data source to use the DATA PORT data source instead.

Joe Clarke Tue, 05/12/2009 - 22:56

Ah, right! You have a NAM 1. I have a NAM 2. Sorry, I forgot about that. I'm glad you got it working.

orochi_yagami Tue, 05/12/2009 - 23:04

Hi Joe,

Yup, so i do assume you have a different NAM module as mine.Suspect this might be the cause,so still got to work it out to resolve it for my client.Hopefully what stated in release notes is "workable".



This Discussion