iftikharsyed_2 Tue, 05/12/2009 - 20:57
User Badges:

Hi,


If you are using select resource, try changing timeout value also from appadmin - > system -> system parameters change Agent State after Ring No Answer to ready.


hth,


regards,

iftikhar

csshenoy80 Tue, 05/12/2009 - 21:13
User Badges:

Hi


Will config change need to be done on the CUCM as well?


Thanks

iftikharsyed_2 Tue, 05/12/2009 - 23:15
User Badges:

Yes if you have changed default values or u have voice mail integrated.


raynorris Wed, 05/13/2009 - 01:13
User Badges:

You will need to set the timeout setting on your select resource step to 60 seconds.


Then ensure that all the agent phones have a ring no answer time set to a number higher than this otherwise you may / will experience peculiar issues.


Ray

raynorris Wed, 05/13/2009 - 01:13
User Badges:

You will need to set the timeout setting on your select resource step to 60 seconds.


Then ensure that all the agent phones have a ring no answer time set to a number higher than this otherwise you may / will experience peculiar issues.


Ray

Actions

This Discussion