Need to configure exchange 2007 on cisco 2811 router

Unanswered Question
May 13th, 2009

<p>Hi Cisco experts,

I am new on cisco & I want to configure my exchange server 2007 to be access outside. My network setup is:

Internet--(PAT) Router --switch--Email server/PC.

We are hosting our email services and only have 1 IP address given by our ISP. So, I configure PAT so that all users will use 1 public IP going to internet. Now my problem is I dont know how to configure the router to send/rcv & enable owa on 2811 router. Do I need to add ACL, & where will I apply it? Hope you could help me on this one.

This is my current config:

interface FastEthernet0/0

description Internet Connection

ip address 202.xxx.xxx.110 255.255.255.252

no ip directed-broadcast

ip nat outside

!

interface FastEthernet0/1

description Local LAN

ip address 192.168.0.5 255.255.255.0

no ip directed-broadcast

ip nat inside

!

ip nat pool my pool 202.xxx.xxx.110 202.xxx.xxx.110 netmask 255.255.255.252

ip nat inside source list 1 pool mypool overload

ip classless

ip route 0.0.0.0 0.0.0.0 202.xxx.xxx.xxx

ip route 192.168.0.0 255.255.255.0 202.xxx.xxx.xx

no ip http server

!

access-list 1 permit 192.168.0.0 0.0.0.255

Regards,

Raymond</p>

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Adam Frederick Wed, 05/13/2009 - 06:54

Raymond;

You need to create an access-list and permit OWA. If you're using SSL then you'll only want to permit port 443.

access-list inbound permit tcp any host 1.1.1.1 eq https

(where 1.1.1.1 is your public IP).

You will also need to create a static translation, since you have PAT it will be more like port forward

static (inside,outside) tcp 1.1.1.1 https 2.2.2.2 https netmask 255.255.255.255

where 1.1.1.1 is your public IP and 2.2.2.2 is your private IP.

HTH

Adam

mon_samonte Wed, 05/13/2009 - 08:25

Hi Sir Adam,

Thanks for your reply. I have another question if you dont mind. What interface will I apply the

"access-list inbound permit tcp any host 1.1.1.1 eq https" ACL? Is it on the Fa0/0 (Outside) or Fa0/1 (Inside)? And since we are hosting our Email service, is there any additional configuration to be able to receive & send emails like the config on ASA?

Thanks again for your reply!!! I will get back to you when I try your sample config.

Best Regards,

Raymond

Actions

This Discussion